Myron Bowling auction forklifts
Ads
News service and business centre for materials handlingHOME
DISCUSSION FORUMS : Forkliftaction.communicate
indecator lights, not running
  • nic_l
  • Louisiana, United States
I have a E60xm-33, F108V11341U
Just purchased used with dead battery, Supposedly running when parked. I installed new battery and im getting indicator lights on the dash and no motor running. The first light looks like a wheel turning, the second is a wrench over an open book.
When i turn on the ignition lights and dash come on. Reverse beeper will sound in reverse is engaged. When i turn off the ignition I hear a long loud beep. Parking break switch looks disconnected with no wires in the vicinity. Im assuming not all the safety switches are in the proper place to run. Your help is greatly appreciated!
  • Posted 13 Dec 2016 05:10 AM
Total replies: 7. Showing items 1 - 7 of 7 results.
Replies
Does the dash have a LED display?
  • Posted 13 Dec 2016 05:47 AM
  • nic_l
  • Louisiana, United States
yes it does. I dont know how to post pics on here so i made the dash my profile pic. Two indicators light up and a -15 is displayed.
  • Posted 13 Dec 2016 06:37 AM
-15 is a battery voltage low code. Check the batter total voltage. For 36 volt it should be above 35.1 volts, for 48 volt it should be above 46.8.
  • Posted 13 Dec 2016 09:24 AM
  • nic_l
  • Louisiana, United States
Voltage is good. Machine is listed at 36V and has 36+V. When i turn off the ignition there is a long beep. Our other machine does that when the parking brake is not on. THis machines parking break sensor looks to be disconnected and im not sure where they went. any other ideas?
  • Posted 14 Dec 2016 01:37 AM
  • nic_l
  • Louisiana, United States
I have correct voltage at this point. What is the starting operation? I can't get the unit to move or lift at all. The contractors are not operating. It it possible I'm not following the starting routeen?
  • Posted 19 Dec 2016 02:20 AM
Where are you checking the voltage? -15 is not a startup problem. Check the voltage at the controller cables. Also check the voltage at the control wire inputs to the controller.
  • Posted 20 Dec 2016 12:33 AM
The park brake warning should not stop the truck from running. You can short the wiring to trick the truck into thinking the park brake is set.
  • Posted 20 Dec 2016 12:35 AM
Total replies: 7. Showing items 1 - 7 of 7 results.

Having trouble using the Discussion Forums? Contact us for help!

Forkliftaction.com accepts no responsibility for forum content and requires forum participants to adhere to the rules. Click here for more information.

Ads


©Forkliftaction.com
Forkliftaction Media Pty Ltd
PO Box 1439
Milton QLD 4064
Australia
Contact Forkliftaction.com
About Forkliftaction
The Forkliftaction Team
Privacy Policy
Site Map
Help
Business Directory
Discussion Forums
Industry News
Events Calendar
Jobs & Resumes
Photo Galleries
Blog articles
Our Bloggers

Industry Brands
Company Index
Regions & Countries
Machinery-onQ.com

Advertise on Forkliftaction
Editorial Features / Calendar
Featured Businesses
Past News Editions
Industry Associations
Storing your login information automatically.

When you select the 'Remember me' option, your login information will be stored on your computer in the form of a cookie. When you visit Forkliftaction.com again, the stored login information will be retrieved automatically and you will not have to submit your login parameters (email address and password) each time you want to visit our members-only pages.

A cookie is a small piece of data that is sent to your browser from a web server and stored on your computer's hard drive. A cookie can't read data off your hard disk or read cookie files created by other sites. Cookies do not damage your system.

x