Crown 40GPW-4-14:
Intermittent Drive and Lift failure

Hi, I have a strange issue with our GPW series walkie. Was working fine until the other day the operator said that it would drive forward and reverse but would not lift. I confirmed, and started troubleshooting. Found a broken wire to a limit switch, which I assumed was the problem. I repaired the connection and still had no lift.

I ordered a service manual which won't be delivered for a few days. I was able to obtain a schematic and I was checking things over visually. Thought I would give it another try, plugged the battery back in and lift worked fine up and down but now no drive forward or reverse. No contactor engagement at all.

Thought maybe a short, but can't find anything obvious. Fuses good. It seems that when I connect the battery, EITHER the drive or the lift will work but not both. At one point another person was looking at it and said that reverse was working but no forward (but I can't reproduce)

I tried messing with the handle while trying to lift/drive but nothing strange it seems to be working as it should.

Any Ideas? I'm stumped!
Thanks!
  • Posted 8 May 2014 00:33
  • Discussion started by dwatson
  • Pennsylvania, United States
Showing items 1 - 3 of 3 results.
check your battery power, usually the battery is a problem that causes these other concerns (low battery voltage=higher amperage to do the same work, higher amps cause heat, and arcing of contacts in switches and relays.
  • Posted 9 May 2014 08:27
  • Reply by edward_t
  • South Carolina, United States
"it's not rocket surgery"
SOLVED:

Just thought I would post this in case somebody else has a similar problem. I had a couple of problems at the same time.

Contactors needed some help, which solved the drive issues. Lift limit switch was the culprit for the lift trouble. I failed to test the switch which was an obvious oversight once I thought about it some more. I assumed the broken wire to the limit switch was the problem from the beginning, but did not think the switch was bad (it's a very heavy duty mechanical switch) I should have tested it. Maybe an operator had something wedged or stuck in the switch area that busted it on impact?

Strange that it all happened at the same time, but anyway, it's fixed (well the switch is bypassed till I can get another one)
  • Posted 9 May 2014 01:18
  • Reply by dwatson
  • Pennsylvania, United States
UPDATE:

I have cleaned all contactors and fwd / rev working. Problem is no matter if the speed switch is on the turtle or the rabbit it operates in fast speed (as far as I can tell) in both forward and reverse. Contactor "B" Upper right of the 4 never pulls in only the bottom 2 (fwd / rev) and the upper left contactor "A" operate.

Any thoughts?

Still no lift at all.

Batteries test OK without load and are pretty new (3 yrs? ) water is good. Can't really test under full load if the lift does not operate.
  • Posted 8 May 2014 06:40
  • Reply by dwatson
  • Pennsylvania, United States

Having trouble using the Discussion Forums? Contact us for help.

Forkliftaction.com accepts no responsibility for forum content and requires forum participants to adhere to the rules. Click here for more information.

FOR SALE ON MACHINERY-ONQ

Maeda HF120-2
Japan
Australia Victoria
Japan
Canada Ontario
Netherlands

In the Virtual Expo

SMS RI Multi-colour Print & Cut Industrial Labelling System
This unique in-house label printer manages all your customised label printing - the most user-friendly and efficient print & cut system ever. Easy to use, reliable, produces durable signs and labels.
IWLEX is a brand-new purpose driven, industry exhibition, conference and community specifically focusing on warehousing and intralogistics, and will be held at the Telford International Centre, Shropshire, England on the 23-24 May 2023.
Rebo Systems has developed a unique in-house label printer that can effectively satisfy all your demands for signs and labels on your materials handling equipment.

Upcoming Events

March 20-23, 2023 - Chicago, United States
May 18-20, 2023 - Guangzhou, China
June 28-29, 2023 - Frankfurt am Main, Germany
"Thanks to our advertising with Forkliftaction, we were able to find new distributors for our disruptive proximity warning solution". Andreas Geamanu Global Sales & Marketing, Lopos Whatever your objective, we...
Tailift has announced the release of their Z-Series lithium-battery electric forklifts! Built specifically to meet the needs of warehouses, distribution centers, and manufacturing facilities.