Crown WT3040:
3040 Drive motor keeps getting hot and driving slow. makes a shaffing noise.

Hello,

would any body know weather the WT3040 drive motor just simply is a replace only part after having replaced the sensor bearing and knowing that the stator and armature is ok.

the fault was originally driving slow, after changing the sensor bearing the motor now makes a shaffing noise and of course still drives slow.

I fitted all parts back correctly as I marked and noted before taking apart.

no indication of damage or items out of correct placement.

New Motor or is there something I'm missing here?

thanks.

SAS7even
  • Posted 27 Aug 2016 19:31
  • Discussion started by SAS7even
  • Guateng, South Africa
Learning everyday.
Showing items 1 - 4 of 4 results.
yes, new brake, tried another brake from a functioning machine. Non-adjustable air gap. self-adjust.
  • Posted 17 Dec 2017 07:26
  • Modified 17 Dec 2017 07:27 by poster
  • Reply by SAS7even
  • Guateng, South Africa
Learning everyday.
Did you check that the brake actually mechanically releases?
There could be dust between the discs.
Also there could be a too big air gap.
  • Posted 16 Dec 2017 22:15
  • Modified 16 Dec 2017 22:16 by poster
  • Reply by ivanlinaric
  • Zagreb, Croatia
Feel free to contact me at ivan.linaric@okretnimoment.hr
Hi, so sorry for the late reply. Yes I needed up having to replace the motor.

I have another machine giving me the same fault but with a difference, this time around its a functional machine, motor and brake included.
Problem is that event 348 persistanly shows (brake error) Not releasing., and have the shaffing.
The break wiring is fine and so is the brake and motor cabling. I'm thinking maybe the access2,3 is giving a fault.
  • Posted 16 Dec 2017 09:36
  • Reply by SAS7even
  • Guateng, South Africa
Learning everyday.
Hello SAS7even,
I've just noticed your post. Shame I didn't see it before.

It seem that I have the same problem.
First I disassembled the gear unit (see my other post in this forum).
I was sure that the loud noise was coming from there but I actually rushed ahead and didn't check the electric motor.
Anyway...
This time I removed the motor from the gear unit and run it.
It made a loud noise like bearings were completely worn out and even it smelled of burning. I've taken the motor out but I've still didn't open it or take it to a specialist.

To answer your question; the electric motor is listed in the catalog as one part under part number 827702 for 3040M.
  • Posted 5 Oct 2016 20:01
  • Reply by ivanlinaric
  • Zagreb, Croatia
Feel free to contact me at ivan.linaric@okretnimoment.hr

Having trouble using the Discussion Forums? Contact us for help.

Forkliftaction.com accepts no responsibility for forum content and requires forum participants to adhere to the rules. Click here for more information.

Fact of the week
In a room of just 23 people, there is a 50/50 chance that at least two people have the same birthday. In a room of 75 people, there's a 99.9% chance of at least two people matching.
Movers & Shakers
Tom Panzarella Tom Panzarella
Chief Technology Officer, Seegrid
Member of the Board of Directors, Logistec
Asia Pacific President, Seko Logistics
Director of North America, GRI
Crown RR5225-30TT321
Braeside, Melbourne, Victoria, Australia
Hire
Xilin OPD15
China
New - Sale

PREMIUM business

Cascade Corporation (World HQ)
Leading manufacturers of attachments, forks and related technologies for forklifts and AGVs.
Latest job alerts …
Asheboro, North Carolina, United States
Maryville, Tennessee, United States
Cincinnati, OH, United States
Columbus, OH, United States
Fact of the week
In a room of just 23 people, there is a 50/50 chance that at least two people have the same birthday. In a room of 75 people, there's a 99.9% chance of at least two people matching.