Hyster LO5.0T:
S.P. POT OUT OF RANGE

I have a hyster tugger that is stopping over small bumps and giving a S.P. pot out of range fault. Swapped out the steering potentiometer and grommet, but it is still doing it. Any ideas?
  • Posted 11 Jan 2019 07:00
  • Discussion started by sione_l
  • California, United States
Showing items 1 - 2 of 2 results.
when you fitted the steering potentiometer and new coupling did you set it up with zapi program.
  • Posted 9 Feb 2019 23:31
  • Reply by redbull
  • Queensland, Australia
try replacing the steering sensor in the handle where the 4 screws are and calibrate the steering with zapi program
  • Posted 9 Feb 2019 23:29
  • Modified 9 Feb 2019 23:30 by poster
  • Reply by redbull
  • Queensland, Australia

Having trouble using the Discussion Forums? Contact us for help.

Forkliftaction.com accepts no responsibility for forum content and requires forum participants to adhere to the rules. Click here for more information.

Latest job alerts …
Atlanta, United States
Philadelphia, Mississippi, United States
Peoria, IL, United States
Danville, IL, United States
Entries open for LEEA Awards 2024 Cambridgeshire, United Kingdom
Toyota fits out 3PL warehouse Ipswich, United Kingdom
Upcoming industry events …
July 10-11, 2024 - Riyadh, Saudi Arabia
September 3-5, 2024 - SÃO PAULO, Brazil
November 26-28, 2023 - Kololi, Gambia, The
Movers & Shakers
Juha Pankakoski Juha Pankakoski
Executive Vice President, Port Solutions, Konecranes
Chief Executive Officer, Business Unit Software, Körber
Director of Academy, Lifting Equipment Engineers Association
Vice President of Manufacturing, Clark Material Handling