Crown FC-4000:
No Tilt on FC-4500

Hello all, just got my first forklift. Crown FC-4500. No tilt action on it. I can hear a pump activate but nothing moves, just sounds like it is straining to move the tilt cylinders but it can't. I'm new to forklift ownership, so have no experience with this machine. I checked the switches on the lever with continuity tester, seem fine. If suspecting a hydraulic malfunction isn't out of the question, should I look at the solenoid on the counterbalance manifold? Apparently it allows return flow from the tilt cylinders. Or the counterbalance valve in the same body? The wires to the solenoid show current... though even so when the tilt lever is at rest. Also, shows Event ID: 331. Nothing in the cheap manual I downloaded about that. I see some "tilt enable,disable" settings in the service menus but I'm locked out of that, no Pin/pw. Appreciate any thoughts! I would just pull that solenoid out to test but am afraid I'd lose a ton of fluid... or?
  • Posted 18 Nov 2017 12:35
  • Modified 18 Nov 2017 12:38 by poster
  • Discussion started by mathias
  • Colorado, United States
Showing items 1 - 15 of 16 results.
Disconnect the hyd hose going in to the back of the tilt cyl, one side at a time. Hook a pressure gauge up to the hose and see if you have adequate pressure.
  • Posted 23 Dec 2021 16:06
  • Reply by 1CrownTech
  • Washington, United States
In service menu the forklift is seeing all tilt switches correctly. I changed cbv on tilt manifold and has a new distribution board and a 4 spool control valve
  • Posted 23 Dec 2021 01:46
  • Reply by Dayne_Dehaven
  • Michigan, United States
There are 2 switches for the tilt circuit. One is for tilt and the other for tilt back. Take off the plastic cover that covers the hydraulic levers. The switches are at the bottom. The tilt switch is either bad or just needs to be adjusted so that the rod coming from the tilt lever will close the switch. You can tell the two apart by looking for the switch that closes with the lever actuating the switch in both directions.
  • Posted 20 Dec 2021 05:35
  • Reply by 1CrownTech
  • Washington, United States
I have a crown 4500 that has no forard tilt. Did you solve the no forward tilt issue?
  • Posted 18 Dec 2021 06:24
  • Reply by Dayne_Dehaven
  • Michigan, United States
After isolating the battery case yesterday with some large rubber sheets I had laying around, the +13V I measured between Battery Positive and Frame dropped to 0. However, it didn't resolve the tilt issue, as you guys indicated.

Since I'm still no wiser as to why the tilt works when the solenoid gets 7.1 V from a random power lead and doesn't work when it gets 7.0 V from the wire that's intended for it, I'm just going to order a new solenoid coil and o-ring kit for SV1, it won't run more than $70 total. I'll report back.

In the meantime, I'm able to use the lift normally by extending two capped, unused wires to the tilt solenoid. When the key is on the positive lead provides 7.1 V. The wires are #547 and #2993, I can't find anything in my manual about them. They do not provide power when the key is off, which is good.

Most surprisingly, Tilt Lockout still seems functional when the solenoid is supplied by those wires, as I cannot go above Staging height when tilted far forward, and I cannot tilt far forward when above staging height. Go figure! I'm surprised.

Thanks for all the advice!
  • Posted 29 Nov 2017 06:48
  • Reply by mathias
  • Colorado, United States
You may not be draining any current.
Every forklift battery has voltage leakage even brand new ones.
You need to see if the leak carries any current. A test light usually works fine.
I doubt the battery is the issue for no fwd tilt.
  • Posted 28 Nov 2017 23:03
  • Reply by stam
  • Ontario, Canada
If the battery was overfilled, that water/acid mix is trapped in between those cells. The cells interconnectors are soldered together with lead, so a battery company would have to evaluate the battery.
  • Posted 28 Nov 2017 07:42
  • Reply by Ifixit
  • Pennsylvania, United States
Allrighty, Battery unplugged,
Negative to Frame: -24V and No resistance (closed circuit) - OUCH
Positive to Frame: +13V and Infinite resistance (open)
To confirm, measuring the battery leads directly: +37V

Scrubbing the battery tops and gaps for three hours only got me from +10V to +12V on the positive posts at the contactors... That's making sure that all around the tops of the batteries there are no deposits. In some places there isn't enough of a gap between case and battery to get a tool inside, though.

So, how can 18 sealed plastic battery housings drain current to the case? I understand that's what's happening but just don't get HOW, exactly.

-Can I disassemble the battery into the 18 individual cells without removing the acid, clean all the corrosion, reassemble and be good to go? Or are they often glued together in banks? It looks like it would be hard to get a handle on an individual cell to pull it out.

-Since the battery is in good condition in terms of output and capacity, it would be a shame to have to recycle it because of this, but are you guys thinking that's what needs to happen?

Thanks again!
  • Posted 28 Nov 2017 07:12
  • Reply by mathias
  • Colorado, United States
The battery can short to frame through the case itself. Unplug the battery and with a meter check positive to frame and negative to frame. Also check resistance of both to frame. I've had a few trucks do weird things with a short to frame
  • Posted 28 Nov 2017 06:36
  • Reply by Ifixit
  • Pennsylvania, United States
According to the Crown service folks here, there shouldn't be any voltage in the carriage. They suggest it could be from any battery corrosion, which doesn't look TOO awful. I will clean it up and re-test and will post my findings. Hopefully this can't be caused by anything else... expensive, and that it will remedy some of the issues. I'll post back.
  • Posted 28 Nov 2017 05:14
  • Reply by mathias
  • Colorado, United States
Thanks guys, those are definitely helpful points which I wasn't aware of.

I have managed to get the tilt working, though only in a trouble-shooting state. While I think this rules out Hydraulic problems, I need help understanding where I should look next, considering the conditions. I got Tilt Forward to operate by moving the Parking Brake Solenoid (SV2) electrical leads and attaching them to the Tilt Lockout Solenoid (SV1). When wired this way and the Parking Brake switch is DISENGAGED (OFF, no brake), the Lift Tilts Forward when the tilt lever is activated.

With Key on and seat switch closed:
- Engaging/disengaging the tilt lever does not affect the voltage readings on the SV1 leads, they read +10V positive lead, -26V Negative lead. If it needs to be energized to allow tilt, it should be working. If it needs to be NOT energized to allow tilt, it should be working when unplugged, which it does not... (either entirely unplugged, or with just the +10V unplugged and the -26V still plugged in). That's weird because I would think that replicates the condition it gets from the parking Brake wires when it is working.

- Disengaging the Brake switch (to "OFF") provides +10V between the smaller positive lead to chassis ground, the larger negative lead remains at -26V to chassis ground. Engaging the Brake switch (to "ON") removes the +10V, on the smaller positive lead, leaving 0v to chassis ground, and the larger negative lead remains at -26V to chassis ground. From this I would confirm that logically, the Parking Brake is on without being energized and off when energized.

(To me, these +10V / -26V readings don't seem very straight-forward, I expected +36V / 0V, but I assume the system is designed that way, it clearly adds up to the required 36V. All the switches at the levers/spool controllers for Raise, Shift, Tilt read the same (+10V on the common supply wire to all switches, and -26V on each accompanying switch lead). If this is wrong I'm sure you will let me know!

I learned that:

-Tilt forward is the only function which is not performing. (The unit was tilted all the way back). Tilt back seems to work regardless, even when there are no leads attached to Tilt Lockout Solenoid SV1.

-Tilt Lockout Solenoid SV1 and Parking Brake Solenoid SV2 are both marked "HYDRAFORCE 36V" and look identical, but have slightly different numbers embossed:
Tilt Solenoid: 4300098 2509
Brake Solenoid: 4300098 2616

-Both solenoids test at 88 ohms impedance when measured negative post to positive post, and around 10 ohms when measured positive post to negative post. The manual indicates 88 ohms is in spec and that they are polarity sensitive with suppression diodes, but doesn't specifically say to test it backwards to get the 88 reading. Since both test the same and
the parking brake functions fine, I assumed this is OK and means the solenoids are both fine.

-The Tilt Limit switch and Mast Height Lockout switch seem to be working correctly. Tilt Limit switch prevents mast from going to second stage, and mast above first stage prevents tilt from working.
  • Posted 27 Nov 2017 11:09
  • Reply by mathias
  • Colorado, United States
The 1 and 0 you see are the switch state of opened or closed so raise is a 0 till you pull back on handle and it changes to a 1. Same with all the other switches. The items might be disabled because of the fault if the wrench light is on or it could be because you are not in the seat or you have it tilted to far forward and computer has disabled it until all conditions have been met to allow it
  • Posted 22 Nov 2017 22:07
  • Reply by popeye
  • Ohio, United States
Event 331 is traction motor stall, or traction encoder problem...
I just looked up the motor breakdown, the encoder is integral to the motor and is difficult to replace.
  • Posted 22 Nov 2017 13:49
  • Modified 22 Nov 2017 14:00 by poster
  • Reply by Ifixit
  • Pennsylvania, United States
Thanks popeye! Pressure at the test port is right at 3k when the pump is straining during tilt forward or back attempts.

Regarding codes, when I posted that I saw the 'tilt enable/disable' options, it was seen in my service manual, not on the Access panel, so sorry for the lack of clarity... HOWEVER, I have now able to get the PIN and finally the check the settings. (I agree btw that it is a very good thing that these menus be difficult to access by anyone trying to modify performance i.e. safety, such as an employee!). But even with the access, I've still been unable to change any settings under level 2 or level 3... they are indicated as either "0" for those that are OFF or "1" for those that are ON, and I can't toggle them with the keypad. I made sure to be in the seat for the process and have tried some combination of pedals, travel switch,etc but no luck... Anyway, the settings may not need to be changed but I'm not 100% certain so will share them here.

A.1.1 Lift=DISABLE...this seems weird, since it works
A1.2 Traction=DISABLE...also weird, since it drives

A2.1.1 RAS=OFF (switch open, raise not selected)...raise works fine
A2.1.2 TLT=OFF (switch open, tilt selected)
A2.1.3 TBS=OFF (switch closed, tilt back not selected)
A2.1.4 TLMS=ON (switch closed, less than 2 deg. mast tilt)

A2.1.9 HGST1=ON (switch closed, mast below free lift)

The event chron history shows:
E1.1 Last Code=331
(all E1.2 to E1.15 all indicate 331)

The event accum history shows:
Event X= 1 occurrence of Event 111
Event Y= 1 occurence of Event 303
Event Z= 255 occurences of Event 331

The manual for FC-4500 doesn't reference any Event 331.
The Forklift works fine other than the tilt stuck problem.

Thanks for your time.
  • Posted 22 Nov 2017 03:51
  • Reply by mathias
  • Colorado, United States
If you are in the service mode and see enabled and disabled you are not locked out of it. What you need to do is check your hydraulic pressure when you try to tilt. If counterbalance valves do not see enough pressure they will not open and allow flow. Should be about 3100 psi
  • Posted 19 Nov 2017 21:42
  • Reply by popeye
  • Ohio, United States

Having trouble using the Discussion Forums? Contact us for help. accepts no responsibility for forum content and requires forum participants to adhere to the rules. Click here for more information.

Showcased in the Virtual Expo

Latest job alerts …
Eastern New York, United States
Waco, TX, United States
Miami, Florida, United States
Inver Grove Heights, MN, United States
Fact of the week
Lincoln was known to have more than one stovepipe hat, each typically seven or eight inches tall. It is said that hats were important to Lincoln: They protected him against inclement weather, served as storage bins for important papers he stuck inside their lining, and further accentuated his great height advantage over other men.
Upcoming industry events …
May 15-17, 2024 - Singapore, Singapore
July 19 - 21, 2023 - Bangkok, Thailand
September 26-28, 2023 - Houston, United States
Latest job alerts …
Brisbane, Australia
Inver Grove Heights, MN, United States
Louisville, KY, United States
Upcoming in the editorial calendar
Mar 2023
Apr 2023