Hyster E50XN-33:
Code 8976

SN: A268N14208M
Could the encoder wiring cause this code, probably would give different code, From what I'm reading it's going to be the power cables or motor windings, short to frame or open's.
I had the HYD motor rebuilt. The original problem was it would lift very slow, creeping, then jump and jerk and code 8976.
Now it's working 99% of the time and all the sudden during lift code pops up, reset with key switch and it's working again. have checked all the power cables, could it be the controller?
I really would like some input on this and hear your experiences with this code. Thanks!
  • Posted 11 Jan 2023 11:47
  • Discussion started by Parkway2
  • Texas, United States
pkwyls@yahoo.com
Showing items 1 - 4 of 4 results.
Thanks for the reply garland_m,
The battery was reconditioned by local battery vendor.
It did read half the battery volts to the frame, but it didn't matter if the battery was in or out of truck, same problem. found no grounds to frame.
Customer decided to sell it like it is. the motors are both rebuilt, the controller has a warranty with it from FSIP, fsip asked me to send controller back to do more checks on controller. I wanted to figure this out, but customer said no were selling it like it is.
  • Posted 22 Feb 2023 11:49
  • Reply by Parkway2
  • Texas, United States
pkwyls@yahoo.com
Parkway,

This unit has a few years on it, how is the battery condition? I would also check all cable connection for the battery. Disconnect battery and verify cables on lidt are not shorted to frame. Amp draw way to high. Make sure no short from cable connections at motor to frame. Good luck
  • Posted 14 Feb 2023 05:32
  • Reply by garland_m
  • Virginia, United States
Work Hard and Fish Long
Reman controller Seemed to solve the problem but next day I get call saying it's doing the same thing. Going back today and see if it's the same code.
  • Posted 8 Feb 2023 01:03
  • Reply by Parkway2
  • Texas, United States
pkwyls@yahoo.com
The power cables were moving Back and forth due to the high amperage going on, I have never seen anything like that. Crazy amp readings 100 to 500+
Pulled the controller and sent to FSIP
Hopefully it will solve the problem.
  • Posted 22 Jan 2023 05:51
  • Reply by Parkway2
  • Texas, United States
pkwyls@yahoo.com

Having trouble using the Discussion Forums? Contact us for help.

Forkliftaction.com accepts no responsibility for forum content and requires forum participants to adhere to the rules. Click here for more information.

Hyster H20
Sydney, New South Wales, Australia
Used - Sale
AUD6,690
Tusk 500PGH16
Coraopolis, Pennsylvania, United States
Used - Sale & Hire
Latest job alerts …
Indianapolis, Indiana, United States
Greenville, North Carolina, United States
Louisville, Mississippi, United States
La Vergne, Tennessee, United States
Fact of the week
Despite spending half his career in the saddle, Clint Eastwood is allergic to horses. It was reported that Eastwood tried to limit his time around horses. In the films he directed, he would try to complete scenes involving horses in one take.
Global Industry News
edition #1175 - 18 April 2024
With companies large and small seeking to reduce their carbon footprints, most of the attention has so far focussed on direct carbon emissions... Continue reading
UN Forklift FB50-70YNLZ8
HANGZHOU, Zhejiang, China
New - Sale
UN Forklift FGL30-35T
HANGZHOU, Zhejiang, China
New - Sale
Global Industry News
edition #1175 - 18 April 2024
With companies large and small seeking to reduce their carbon footprints, most of the attention has so far focussed on direct carbon emissions... Continue reading