Hyster H50FT:
Misfire on 1 and 4 - Has forklift mechanic stumped

My Hyster H50FT has the GM Vortec 2400 Motor. I have had a forklift mechanic out for over 4 hours at this point. We have replaced the spark plugs, wires and the coil (since then we have also replaced the las section of harness leading to the coil). The coil has no spark coming out of the 1 and 4 connectors. No check engine light or codes. - checked the camshaft sensor, it checked out. I would think a bad crankshaft sensor would throw a code.

I am leaning now that there might be a problem with the computer

Does anyone know how to troubleshoot the harness to see if I am losing signal to one side of the coil?
  • Posted 15 Feb 2024 09:44
  • Modified 16 Mar 2024 08:37 by poster
  • Discussion started by Jeremy_Sawatzky
  • British Columbia, Canada
Showing items 1 - 5 of 5 results.
Jeremy,

Check wire 850 from ECU connector 205 pin M4 to connector CPS241 pin B. From there check to ignition module connector CPS217 pin B. This wire is for cylinder 1 and 4. Resistance in wire should be.5 ohms or less. Make sure connection at the ECU is making good contact. Should you not find the problem, a serial number would help. Thanks.
  • Posted 18 Mar 2024 22:52
  • Reply by Fishmech
  • Virginia, United States
The hard to do we do right away. The impossible just takes a little longer.
Replaced the last section of harness to the tune of $360 and no change. I am ready to drive this thing on 2 cylinders to the scrap yard next door. Does anyone else have some suggestions?

How can I troubleshoot this harness?
  • Posted 16 Mar 2024 08:32
  • Reply by Jeremy_Sawatzky
  • British Columbia, Canada
Thank you yes we are replacing the last section of the harness before the coils, hopefully that solves it.

It appears that the spark going to 1 and 4 is extremely weak to nonexistant compared to 2 and 3
  • Posted 20 Feb 2024 03:16
  • Reply by Jeremy_Sawatzky
  • British Columbia, Canada
Skyreach,

Engine harness has been known to fail on these engines. You loose signal power to the coils inside the harness. If you are still having problems, repair or replace the harness. Good Luck.
  • Posted 20 Feb 2024 00:04
  • Reply by Fishmech
  • Virginia, United States
The hard to do we do right away. The impossible just takes a little longer.
check for a good engine earth strap from body to engine and battery to body maybe if not coil
  • Posted 16 Feb 2024 12:33
  • Reply by skyreach
  • Victoria, Australia
reach for the sky

Having trouble using the Discussion Forums? Contact us for help.

Forkliftaction.com accepts no responsibility for forum content and requires forum participants to adhere to the rules. Click here for more information.

Toyota 8FGCU25
Flesherton, Ontario, Canada
Used - Sale
Mobicon 2T
Coraopolis, Pennsylvania, United States
New - Sale
Upcoming industry events …
May 15-17, 2024 - Jakarta, Indonesia
June 4–6, 2024 - Brisbane, Australia
June 17-19, 2024 - Vancouver, Canada
Global Industry News
edition #1175 - 18 April 2024
With companies large and small seeking to reduce their carbon footprints, most of the attention has so far focussed on direct carbon emissions... Continue reading
Kalmar DRG450-65S5E
Hornweg, Netherlands
Used - Sale
Crown CG33P5
Braeside, Melbourne, Victoria, Australia
Hire
Upcoming in the editorial calendar
DIGITISED STOCK CONTROL AND FORKLIFTS
May 2024
PRODUCTION OF MATERIALS HANDLING EQUIPMENT IN NORTH AMERICA
Jun 2024
Manitou MH25-4
Braeside, Melbourne, Victoria, Australia
Hire
Mobicon 2T
Coraopolis, Pennsylvania, United States
New - Sale
Global Industry News
edition #1175 - 18 April 2024
With companies large and small seeking to reduce their carbon footprints, most of the attention has so far focussed on direct carbon emissions... Continue reading