Crown RC3020-30:
-48 Code , Loss of fwd/rev travel

I have a Crown RC3020-30 forklift that is losing its forward and reverse. Most of the time I can unplug the battery and plug it back in and it will work, or sometimes I have to wiggle the battery connection for it to kick in. The lift function and everything else works all of the time just as it should, i'm only losing the travel. With my handset I am getting a code of -48.
I have changed out the 1 REC, 3 REC pigtail, Capacitor, FWD/REV switches and contactors, potentiometer, plugging contactor at the very bottom, high speed contactor and even the lift contactor. I also changed out the card with another forklift. I have also bypassed the deadman switch and the brake switch to eliminate that as an issue.
When it runs, it runs great but if you stop to grab something or talk to someone for just a couple minutes, it is like it loses all power to go forward or reverse but it can still lift.
The battery is only a couple of months old but I changed out their housing connections as well to verify that wasn't it. I am completely lost at this point, I have looked at every wire I can think of for a short but have yet to find anything. Like I said, if I unplug the battery, and then slowly plug it back in sometimes moving it up and down, it will all of a sudden work but it doesn't take long to lose it again.
  • Posted 2 Sep 2021 22:45
  • Modified 2 Sep 2021 23:11 by poster
  • Discussion started by tg0486
  • Missouri, United States
Showing items 1 - 15 of 26 results.
I would definitely read through this thread and work through each step to diagnose the issue. My issue was very strange, I had to get a new battery for another crown so I just pulled the battery from my bad forklift. Once I received the new battery, I put it in the crown that was giving me fits and it has worked every since.

Beings batteries are VERY expensive, I wouldn't go with that route as your first step. :). If you go to the first page of this thread, I had some very knowledgeable people giving me some very great advice and I learned alot.

I wish you the best!
  • Posted 2 Feb 2022 00:03
  • Reply by tg0486
  • Missouri, United States
I have a crown rc3020-30 that customer intermittently lost fwd/reverse. Now its completely gone. any help would be great.
  • Posted 1 Feb 2022 09:56
  • Reply by Reggie_Powell
  • Washington, United States
Ramdeo, I have changed out the Pot and fwd/rev switches as well but I will start chasing the wires to see if i'm losing connection in there somewhere.

Crownie, I have not changed out any fuse yet because they all tested good but that is a good idea i will give that a shot.
Also, i did not change out the plastic insulator sheet underneath the 1 Rec because being fairly new at this and it looked in great shape I decided to leave it but possibly that is still my issue and I just didn't replace everything that was needed for this. Thank you for all of the information you guys have helped me learn alot about the SCR assembly and surely i'm getting this thing narrowed down.
  • Posted 9 Sep 2021 21:05
  • Reply by tg0486
  • Missouri, United States
fault 48 is "less than around 3 volts at T2"
so either something is pulling the voltage down to negative, or it is not getting battery volts to start with
have you swapped out the main traction power fuse, these often test good when are actually cracked internally
have you actually measured these voltages when fork faults
check the white/blue and blue wires in PC Z on the scr card for spread terminals
when you changed the 1 rec did you change the little white plastic insulator sheet underneath it
here is the ev100 general manual if you dont have it
  • Posted 9 Sep 2021 07:58
  • Modified 9 Sep 2021 08:14 by poster
  • Reply by crownie
  • Victoria, Australia
now you know everything is new, so that was not the problem, you will have to troubleshoot the others.

forward / reverse switches and potentiometer, harness. at the multi handle

at one time i had a loose connection at the Pot meter, under the handle, sometimes it make good contact sometimes not

i replaced the Pot meter and solder the wires, problem solved, just to give an idea

wishing you success
  • Posted 9 Sep 2021 06:35
  • Reply by Ramdeo
  • Netherlands Antilles
I have changed out every component on the assembly all the way through with no change. Is the heatsink the plate it is sitting on? Would that cause any issues like this?
What i have changed out from the assembly is as follows.....
The card
5 Rec
All of the snubber filters
2 Rec
Reactor/Choke is what its called in the book, it is the big block in the bottom right connecting wires with the 5 and 2 rec.
Motor current sensor
3 Rec diode
1 Rec
Thermal protector

All of these parts are either brand new from Crown or they were pulled from a forklift that is working to throw parts at it.
  • Posted 9 Sep 2021 05:43
  • Reply by tg0486
  • Missouri, United States
it is the complete assembly with all the rec, capacitor, diode, etc are mounted together with the heatsink
  • Posted 9 Sep 2021 01:26
  • Reply by Ramdeo
  • Netherlands Antilles
What part are you calling the SCR assembly? I have changed out the card, 1 Rec, 3 Rec, all snubber filters, the block under the filters, the capacitor, and 5 Rec so far I believe is everything. Sorry for not being sure which part your talking about, i've only been working on these for 6 years but first time having an electrical issue to this point.
  • Posted 9 Sep 2021 00:44
  • Reply by tg0486
  • Missouri, United States
Try swapping the SCR assembly
  • Posted 9 Sep 2021 00:33
  • Reply by Ramdeo
  • Netherlands Antilles
I have already swapped out the card as well with no change to the faulted truck.
  • Posted 8 Sep 2021 23:15
  • Reply by tg0486
  • Missouri, United States
try Swapping the SCR assembly or the Card, if it works, then you will know the problem is in the SCR, if it does not work, then you will have to troubleshoot the other part of the truck.
  • Posted 8 Sep 2021 23:10
  • Reply by Ramdeo
  • Netherlands Antilles
I had a working identical crown available this morning to change out parts again so I swapped out the spider block with no change to the "Faulted" forklift.

I also changed out the 5 Rec since I had this available and still had no change.

I swapped out the D contactor about a week ago with a working forklift with no luck either.

I feel like I have swapped everything out with still no change. Very frustrating.
  • Posted 8 Sep 2021 22:44
  • Reply by tg0486
  • Missouri, United States
try swapping out the spider block
the block about 4" x1.5" that the snubbers bolt onto
try cleaning the D contactor or swapping it out, the little tiny contactor from memory
  • Posted 8 Sep 2021 09:26
  • Reply by crownie
  • Victoria, Australia
When it is faulted, the contactors do not pull in at all. When it isn't faulted, they all work correctly.

We have had this forklift for several years and this issue just began to happen around a month ago.

To answer Crownie, it is simply just quitting on me and not doing a PMT. To get it going I have to unhook the battery and reconnect it sometimes several times and then it all of a sudden will work, but it isn't always just hooking it back up the first time and it goes. It is very picky on when it decided to kick back in to work.

I did swap out the capacitor with another crown we have at the company that is working with no change.

Also, turning the steering either way no matter what doesn't change anything either. Also, when it is running correctly, when I turn it either direction, the motors run just as they are supposed to as well.
  • Posted 7 Sep 2021 21:04
  • Modified 7 Sep 2021 21:05 by poster
  • Reply by tg0486
  • Missouri, United States
All of the inputs to the controller look good.

Like Crownie asked, can you hear the contractors pull in when you try to go fwd or rev?

Did this truck start having this issue or did you end up buying it like this? I'm trying to figure out what has been overlooked here. The RC3000 traction circuit is not that difficult.
  • Posted 4 Sep 2021 09:59
  • Reply by 1CrownTech
  • Washington, United States

Having trouble using the Discussion Forums? Contact us for help. accepts no responsibility for forum content and requires forum participants to adhere to the rules. Click here for more information.

PREMIUM business

Hawker Powersource, Inc.
HAWKER® offers a range of hybrid motive power solutions customized to adapt as your operation's needs change.
Latest job alerts …
Arnold, MO, United States
Chesapeake, Virginia, United States
Kortrijk, Belgium
White House, Tennessee, United States
Global Industry News
edition #1168 - 29 February 2024
Hydrogen fuel cells are in the news again this week, with an unnamed American car maker choosing the fuel source to run the materials handling fleet at a new manufacturing plant... Continue reading

PREMIUM business

Cascade Corporation (World HQ)
Leading manufacturers of attachments, forks and related technologies for forklifts and AGVs.
Fact of the week
Pilots and co-pilots are required to eat different meals just in case one meal causes food poisoning.