Storing your login information automatically.

When you select the 'Remember me' option, your login information will be stored on your computer in the form of a cookie. When you visit Forkliftaction.com again, the stored login information will be retrieved automatically and you will not have to submit your login parameters (email address and password) each time you want to visit our members-only pages.

A cookie is a small piece of data that is sent to your browser from a web server and stored on your computer's hard drive. A cookie can't read data off your hard disk or read cookie files created by other sites. Cookies do not damage your system.

x
Marketplace NEW! Business Directory Discussion Forums Industry News Events Calendar Jobs & Resumes Photo Galleries
Marketplace
Business Directory
Discussion Forums
Home
My profile
Search
Spec-Checker
Industry News
Events Calendar
Jobs & Resumes
Photo Galleries


Ads










Ads
News service and business centre for materials handlingHOME
DISCUSSION FORUMS : Forkliftaction.communicate
Forum: Mechanical Troubleshooting
Brand: Crown - Model: RC3020-30
Number of messages: 7

START MESSAGE:
joelmcf
Texas, United States

Having trouble with my residential workshop RC3020.  I have spent 12 hours toning out wiring throughout the lift with every access panel and plate removed.

My FWD/REV performance has gone from intermittent to absent.  Batteries at 38.6V; Amperage good; fluids good -- before your ask ;-)  I was able to get "some" movement if I unplugged the batteries and inserted.  Sometimes it operates, sometimes a single side of the FWD/REV solenoid clicks.  If this happens then I need to unplug/plug to get flow.

At this point, I have performed the following diagnostic steps:
+ verified main power solenoid function
+ verified that all connection solenoids operate correctly with 24V
+ chased all signal wires/leads from solenoid to ECU
+ ohm'd the micro switches on the control stick

The lift and tilt are still working fine.  The steering drive is operational.  

What am I missing?  At current, the only solenoids operating are the main power solenoid and the hydrolic pump solenoid. I'm not hearing or seeing the other solenoid/switches operating.  I "think" I'm only getting 18V to these solenoid/switches.

Other tips from people far smarter than I?

Thanks!

/jm



Posted 4 Jan 2012 08:46 AM Reply  Report this message
REPLIES: Sort replies by
mechNtraining
Oklahoma, United States
WHAT DID YOU FIND out and what was the solution? As i have the same problem.

-------------------------
Do it Today or Tomorrow But You will Do it.

Posted 29 Apr 2015 01:08 PM Reply  Report this message
1Crusader
California, United States

That old post was from Jan. 2012.
What works and what does not work?

-------------------------
I didn't do it, nobody saw me and You can't prove a thing ...

Posted 29 Apr 2015 01:38 PM Reply  Report this message
edward_t
South Carolina, United States

my bet/W.A.G. is he had bad contactors.

-------------------------
"it's not rocket surgery"


Posted 29 Apr 2015 08:10 PM Reply  Report this message
Nettle
Utah, United States

Check your brake switch, its under the brake pedal.  then check the deadman switch.  Clean off your contact tips for your fwd rev.  check voltage at your solenoids for fwd rev.  Check to see if your pot for fwd rev is centered (ohm it out to do so).....

Posted 6 May 2015 12:43 AM Reply  Report this message
mechNtraining
Oklahoma, United States
it was a bad card.

-------------------------
Do it Today or Tomorrow But You will Do it.

Posted 6 May 2015 12:52 AM Reply  Report this message
HelpMeLift
California, United States
I know this is an old thread but I am having the same problem, do you remember which card or board it was?

Posted 21 Feb 2019 02:43 PM Reply  Report this message


Forkliftaction.com accepts no responsibility for forum content and requires forum participants to adhere to the rules. Click here for more information.
Ads




GLOSSARY
Click for description.

FORUM
DISCUSSION
MESSAGES
NICKNAME
SIGNATURE

FORUMS
©Forkliftaction.com
Forkliftaction Media Pty Ltd
PO Box 1439
Milton QLD 4064
Australia