Storing your login information automatically.

When you select the 'Remember me' option, your login information will be stored on your computer in the form of a cookie. When you visit Forkliftaction.com again, the stored login information will be retrieved automatically and you will not have to submit your login parameters (email address and password) each time you want to visit our members-only pages.

A cookie is a small piece of data that is sent to your browser from a web server and stored on your computer's hard drive. A cookie can't read data off your hard disk or read cookie files created by other sites. Cookies do not damage your system.

Marketplace NEW! Business Directory Discussion Forums Industry News Events Calendar Jobs & Resumes Photo Galleries
Marketplace
Business Directory
Discussion Forums
Home
My profile
Search
Spec-Checker
Industry News
Events Calendar
Jobs & Resumes
Photo Galleries


Ads








Ads
News service and business centre for materials handlingHOME
Search  
DISCUSSION FORUMS : Forkliftaction.communicate
Forum: Mechanical Troubleshooting
Brand: Caterpillar - Model: 7 FG SERIES
Number of messages: 6

START MESSAGE:
harry_w
Georgia, United States
This lift will stop pulling forward and go in reverse only,and code e 85 will come up.restart lift a couple of hours later will work fine for about 15 minutes.

Posted 26 Mar 2008 12:46 AM Reply  Report this message
REPLIES: Sort replies by
wonderphil
Mpumalanga, South Africa

Seems to be a faulty solenoid on the control valve.
Try swopping the wires around when the one direction stops working.
Then you'll know for sure.

-------------------------
Thank god for forklifts.

Posted 25 Apr 2008 04:30 AM Reply  Report this message
proshadetree
Tennessee, United States

mod and ser might help

Posted 26 Apr 2008 09:53 AM Reply  Report this message
carl_v
Pennsylvania, United States
Trans solenoid, Wiring to solenoid from VCM, Diode in harness wired in parallel with solenoid, Vehicle Control Module

Posted 20 May 2008 09:27 AM Reply  Report this message
harry_w
Georgia, United States
sorry took so long to reply replaced selonid problem solved

Posted 20 Jul 2008 10:57 AM Reply  Report this message
Jplayer
North Carolina, United States

thats great harry_w,
but may i add a comment here relating to this issue.
i have found out also in the past that what makes these valves stick in the first place is dirty transmission fluid.
if the transmission isnt serviced regularly the fluid gets dirty and the dirt gets into the shuttle valve and makes it stick. When it gets to that stage you have to take everything apart and clean it to solve this problem. And i also have seen a few of these just go bad from bad coils as well.
Of course it giving an error code means an electrical issue so sounds like the coil was bad.

Laterz,


-------------------------
John Player Jr
_________________
LiftOne, LLC
Charlotte, NC
Email: jplayer@liftone.net


Modified 21 Jul 2008 00:10 AM
by poster.
Reply  Report this message


Forkliftaction.com accepts no responsibility for forum content and requires forum participants to adhere to the rules. Click here for more information.
Ads


GLOSSARY
Click for description.

FORUM
DISCUSSION
MESSAGES
NICKNAME
SIGNATURE

FORUMS
©Forkliftaction.com
Forkliftaction Media Pty Ltd
PO Box 1439
Milton QLD 4064
Australia